Novos detalhes de compatibilidade com versões anteriores do PS5 alegadamente vazados

Alguns novos detalhes de compatibilidade com versões anteriores do PS5 aparentemente vazaram através da PlayStation Store. Infelizmente, ainda não há notícias de compatibilidade com versões anteriores do PS3, PS2 ou PS1, que a Sony recentemente confirmou que não está na mesa por falta de recursos. Quanto às novas informações, elas vêm mais especificamente do código-fonte da página da PlayStation Store, que parece ter problemas que levam a revelar informações que não deveriam ser vistas no lado do consumidor da loja, pelo menos ainda não.

Por exemplo, existem mensagens que permitem ao consumidor saber que, ao jogar jogos de PS4 no PS5, algumas funcionalidades podem não estar disponíveis. A mensagem então direciona para informações sobre compatibilidade com versões anteriores do PS5, mas no momento, o link está morto.

Há também uma mensagem informando ao jogador se um modo de boost PS5 está disponível com o jogo, além da seguinte mensagem:
“Este jogo PS4 não é compatível com o software de sistema atual do seu PS5. Continuamos a fazer mais jogos PS4 jogáveis ​​no PS5. Atualize seu PS5 e tente jogar.”

Isso significa que, com o tempo, o PlayStation adicionará novos jogos de PS4 ao suporte de compatibilidade com versões anteriores do PS5, o que significa que você vai querer se manter atualizado com as últimas atualizações do sistema.

Também há um código que faz referência a bate-papos entre gerações, salvamentos na nuvem e downloads de jogos remotos, que se não foram confirmados antes, agora foram aparentemente confirmados. E digo aparentemente porque, embora isso venha da PlayStation Store, não vem em uma capacidade oficial, o que significa que você deve aceitar tudo isso com um grão de sal por enquanto.

No momento da publicação, a Sony Interactive Entertainment não comentou sobre esse vazamento. Se isso acontecer, teremos certeza de atualizar esta postagem com o que for fornecido.

O PlayStation 5 deve ser lançado mundialmente em 12 de novembro, ao preço de US $ 400 ou US $ 500, dependendo da versão que você usar.

Fonte Original

Deixe seu comentário